<!DOCTYPE html>
<html lang="en-US">
<head>
	
<script async src="https://s3.eu-west-2.amazonaws.com/paisleygates.com/paisleygates-header-code-min.js"></script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/calcioinsider-paisleygates/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9354381744689067",
          enable_page_level_ads: true
     });
</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://paisleygates.com/xmlrpc.php"/>
	<title>Liverpool could secure £40million signing &#8211; Terms already agreed &#8211; Report &#8211; Paisley Gates</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Feed" href="https://paisleygates.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Comments Feed" href="https://paisleygates.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Liverpool could secure £40million signing &#8211; Terms already agreed &#8211; Report Comments Feed" href="https://paisleygates.com/archives/40591/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paisleygates.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=42b7246d08246f7ea1bcbe2d3b138f89"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://paisleygates.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://paisleygates.com/wp-includes/css/dist/block-library/style.min.css?ver=42b7246d08246f7ea1bcbe2d3b138f89' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://paisleygates.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=42b7246d08246f7ea1bcbe2d3b138f89' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=12.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=42b7246d08246f7ea1bcbe2d3b138f89' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://paisleygates.com/wp-content/themes/colormag/style.css?ver=42b7246d08246f7ea1bcbe2d3b138f89' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://paisleygates.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://paisleygates.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=42b7246d08246f7ea1bcbe2d3b138f89' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paisleygates.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=42b7246d08246f7ea1bcbe2d3b138f89' id='advps_front_script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=42b7246d08246f7ea1bcbe2d3b138f89' id='advps_jbx-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=12.8' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=12.8' id='wonderplugin-slider-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/colormag-custom.js?ver=42b7246d08246f7ea1bcbe2d3b138f89' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=42b7246d08246f7ea1bcbe2d3b138f89' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://paisleygates.com/wp-json/" /><link rel="alternate" type="application/json" href="https://paisleygates.com/wp-json/wp/v2/posts/40591" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paisleygates.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paisleygates.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://paisleygates.com/archives/40591" />
<link rel='shortlink' href='https://wp.me/pRCb2-ayH' />
<link rel="alternate" type="application/json+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40591" />
<link rel="alternate" type="text/xml+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40591&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139885042-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #910000; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Liverpool could secure £40million signing &#8211; Terms already agreed &#8211; Report" />
<meta property="og:url" content="https://paisleygates.com/archives/40591" />
<meta property="og:description" content="Liverpool have been heavily linked with Ibrahima Konate in the past few weeks and the transfer saga has taken a twist if reports are to be believed. Last week, Fabrizio Romano reported (The Guardia…" />
<meta property="article:published_time" content="2021-04-28T06:00:00+00:00" />
<meta property="article:modified_time" content="2021-04-28T05:05:38+00:00" />
<meta property="og:site_name" content="Paisley Gates" />
<meta property="og:image" content="https://i0.wp.com/paisleygates.com/wp-content/uploads/2020/12/Konate-and-Upamecano-Leipzig.jpg?fit=968%2C545&amp;ssl=1" />
<meta property="og:image:width" content="968" />
<meta property="og:image:height" content="545" />
<meta property="og:image:alt" content="Konate and Upamecano Leipzig" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PaisleyGatesLFC" />
<meta name="twitter:site" content="@PaisleyGatesLFC" />
<meta name="twitter:text:title" content="Liverpool could secure £40million signing &#8211; Terms already agreed &#8211; Report" />
<meta name="twitter:image" content="https://i0.wp.com/paisleygates.com/wp-content/uploads/2020/12/Konate-and-Upamecano-Leipzig.jpg?fit=968%2C545&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Konate and Upamecano Leipzig" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Paisley Gates Internal Styles -->		<style type="text/css">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</style>
					<style type="text/css" id="wp-custom-css">
				.single .default-wp-page {
  display: none;
}

			</style>
		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KW6DJVH');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-40591 single-format-standard custom-background wp-custom-logo ">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KW6DJVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- paisleygates_header_ad -->

<!--	<div align="center">
<script type="text/javascript">
var windowWidth = jQuery(window).width();
if (windowWidth >= 767){
document.write("<div id='div-BB'></div>")
}
else{
document.write("<div id='div-MB'></div>")
}
</script>
</div> -->
	<div id='div-BB' style="text-align: center; padding: 5px 0 10px 0;"></div>

	<br>

<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://paisleygates.com/" class="custom-logo-link" rel="home"><img width="557" height="87" src="https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?fit=557%2C87&amp;ssl=1" class="custom-logo" alt="Paisley Gates" srcset="https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?w=557&amp;ssl=1 557w, https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?resize=300%2C47&amp;ssl=1 300w" sizes="(max-width: 557px) 100vw, 557px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://paisleygates.com/" title="Paisley Gates" rel="home">Paisley Gates</a>
							</h3>
																		<p id="site-description">An Unofficial Liverpool FC Blog</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool"><img width="119" height="47" src="https://i2.wp.com/paisleygates.com/wp-content/uploads/2015/10/newsnow.gif?fit=119%2C47&amp;ssl=1" class="image wp-image-25878  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://paisleygates.com/" title="Paisley Gates"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-37662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37662"><a href="https://paisleygates.com/?cat=36">News</a></li>
<li id="menu-item-37663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37663"><a href="https://paisleygates.com/?cat=652">Features</a></li>
<li id="menu-item-37664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://paisleygates.com/?cat=7661">Articles</a></li>
<li id="menu-item-37665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37665"><a href="https://paisleygates.com/?cat=671">Reviews</a></li>
<li id="menu-item-37666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37666"><a href="https://paisleygates.com/bob-paisley">Bob Paisley</a></li>
<li id="menu-item-37667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37667"><a href="https://paisleygates.com/hillsbrough">Hillsbrough</a></li>
<li id="menu-item-37668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37668"><a href="https://paisleygates.com/write-for-us">Write for Us</a></li>
<li id="menu-item-37669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37669"><a href="https://paisleygates.com/inquiries">Inquiries</a></li>
<li id="menu-item-37661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37661"><a href="https://paisleygates.com/privacy-policy">Privacy Policy</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://paisleygates.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-40591" class="post-40591 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-articles category-feature category-news category-transfer-story tag-newsnow">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/paisleygates.com/wp-content/uploads/2020/12/Konate-and-Upamecano-Leipzig.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Konate and Upamecano Leipzig" loading="lazy" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://paisleygates.com/archives/category/feature/analysis"  rel="category tag">Analysis</a>&nbsp;<a href="https://paisleygates.com/archives/category/articles"  rel="category tag">Articles</a>&nbsp;<a href="https://paisleygates.com/archives/category/feature"  rel="category tag">Feature</a>&nbsp;<a href="https://paisleygates.com/archives/category/news"  rel="category tag">News</a>&nbsp;<a href="https://paisleygates.com/archives/category/transfer-story"  rel="category tag">Transfer Story</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Liverpool could secure £40million signing &#8211; Terms already agreed &#8211; Report   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://paisleygates.com/archives/40591" title="7:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-04-28T07:00:00+01:00">April 28, 2021</time><time class="updated" datetime="2021-04-28T06:05:38+01:00">April 28, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://paisleygates.com/archives/author/farjad"
					   title="Farjad">Farjad					</a>
				</span>
			</span>

							<span class="comments"><a href="https://paisleygates.com/archives/40591#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://paisleygates.com/archives/tag/newsnow" rel="tag">newsnow</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="gqsti60891642d54b4" style="float: right;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9354381744689067"
     data-ad-slot="3674179338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.gqsti60891642d54b4 {
margin: 20px; 10px; 20px; 20px;
}
@media screen and (min-width: 1201px) {
.gqsti60891642d54b4 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.gqsti60891642d54b4 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.gqsti60891642d54b4 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.gqsti60891642d54b4 {
display: block;
}
}
@media screen and (max-width: 767px) {
.gqsti60891642d54b4 {
display: block;
}
}
</style>

<p>Liverpool have been heavily linked with Ibrahima Konate in the past few weeks and the transfer saga has taken a twist if reports are to be believed.</p>



<p>Last week, Fabrizio Romano reported (<a href="https://www.theguardian.com/football/2021/apr/23/liverpool-set-to-win-race-to-sign-ibrahima-konate-for-305m-from-rb-leipzig" target="_blank" rel="noreferrer noopener">The Guardian</a>) that the Reds are set to sign the French U-21 starlet by activating his release clause of £30.5million. Moreover, the famous journalist revealed that the Anfield club have agreed personal terms with the central defender.</p>



<p><strong>News &#8211; </strong><a href="https://paisleygates.com/archives/40587">£50million midfielder could be perfect signing for Liverpool – Report</a></p>



<p>However, as per the latest update provided by <a rel="noreferrer noopener" href="https://www.telegraph.co.uk/football/2021/04/27/mike-mcgraths-transfer-notebook-liverpool-targetibrahima-konate/?utm_content=football&amp;utm_medium=Social&amp;utm_campaign=Echobox&amp;utm_source=Twitter#Echobox=1619525567" target="_blank">The Telegraph</a>, the 21-year-old is wanted by the Reds but the fee to secure his signing could rise beyond the sum initially thought enough to get his signing done.</p>



<p>It is stated, the clause in Konate&#8217;s contract is higher than first thought and it could cost £40million for Liverpool to get his signing done.</p>



<p>The renowned British outlet have further claimed that Jurgen Klopp is in pole position to lure the RB Leipzig star, whon is their No. 1 target. However, the German Bundesliga side will be watching with interest if Liverpool make the European Cup for the next campaign and whether it influences the spending.</p>



<p>With just five games remaining in the Premier League, the Reds are currently 6th in the table, four points behind Chelsea, who currently occupy the final Champions League qualification spot.</p>



<p>It will be fair to say that Klopp&#8217;s men cannot afford to drop more points if they are to have a serious chance of playing in the Europe&#8217;s elite competition next term. Not to forget, they have to face Manchester United at Old Trafford on Sunday and the German manager has never defeated the Red Devils in their own backyard.</p>



<p>We shall see how the transfer saga unfolds in the coming days and will keep you updated.</p>
<div class="fmwgd60891642d5510" ><div style="text-align: center;">
<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-MPU'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-MPU'); });
  </script>
</div> -->
<!-- End AdSlot 4 -->
</div>
<div id="taboola-below-article-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-feed',
    placement: 'Below Article Feed',
    target_type: 'mix'
  });
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.fmwgd60891642d5510 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.fmwgd60891642d5510 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.fmwgd60891642d5510 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.fmwgd60891642d5510 {
display: block;
}
}
@media screen and (max-width: 767px) {
.fmwgd60891642d5510 {
display: block;
}
}
</style>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://paisleygates.com/archives/40587" rel="prev"><span class="meta-nav">&larr;</span> £50million midfielder could be perfect signing for Liverpool &#8211; Report</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/40591#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&#038;postid=40591&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=442c35bc6a562e2e2535d4fbedec7bb5a3603f30#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40591"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-28" class="widget widget_text clearfix"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/PaisleyGatesBlg/" data-width="" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><a class="twitter-follow-button" href="https://twitter.com/paisleygateslfc?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @PaisleyGatesLFC</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><p><!-- Ad unit 'paisleygates_hp' --></p>
<div id="div-HP"><!-- <script>
    googletag.cmd.push(function() { googletag.display('div-HP'); });
  </script> --></div>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://paisleygates.com/archives/40591" aria-current="page">Liverpool could secure £40million signing &#8211; Terms already agreed &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40587">£50million midfielder could be perfect signing for Liverpool &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40578">Liverpool want signing of £34.7million forward &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40583">How Liverpool can revamp the attack for next season</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40573">Liverpool close in on deals to seal £34m and £18m signings &#8211; Report</a>
									</li>
					</ul>

		</aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align: center;"><a title="Liverpool News" href="https://walkon.com"><img loading="lazy" src="https://i2.wp.com/1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Liverpool_News.gif?resize=120%2C45&#038;ssl=1" alt="Liverpool News" width="120" height="45" border="0" data-recalc-dims="1" /></a></div>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://paisleygates.com/" title="Paisley Gates" ><span>Paisley Gates</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/navigation.js?ver=42b7246d08246f7ea1bcbe2d3b138f89' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/wp-embed.min.js?ver=42b7246d08246f7ea1bcbe2d3b138f89' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://paisleygates.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&postid=40591&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=442c35bc6a562e2e2535d4fbedec7bb5a3603f30#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40591" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&postid=40591&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=442c35bc6a562e2e2535d4fbedec7bb5a3603f30#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40591";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-1x1'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-1x1'); });
  </script> -->
</div> 
<!-- End AdSlot 4 -->

<script type="text/javascript" class="teads" src="//a.teads.tv/page/120654/tag" async="true"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<!-- Dynamic page generated in 0.083 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-28 09:01:06 -->

<!-- Compression = gzip -->