<!DOCTYPE html>
<html lang="en-US">
<head>
	
<script async src="https://s3.eu-west-2.amazonaws.com/paisleygates.com/paisleygates-header-code-min.js"></script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/calcioinsider-paisleygates/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9354381744689067",
          enable_page_level_ads: true
     });
</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://paisleygates.com/xmlrpc.php"/>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Liverpool told £68.7million fee neded to sign Dusan Vlahovic</title>
	<meta name="description" content="Liverpool have been heavily linked with Serbian international and Fiorentina center forward, Dusan Vlahovic, and now, they have been made aware of the fee" />
	<link rel="canonical" href="https://paisleygates.com/archives/42075" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Liverpool told £68.7million fee neded to sign Dusan Vlahovic" />
	<meta property="og:description" content="Liverpool have been heavily linked with Serbian international and Fiorentina center forward, Dusan Vlahovic, and now, they have been made aware of the fee" />
	<meta property="og:url" content="https://paisleygates.com/archives/42075" />
	<meta property="og:site_name" content="Paisley Gates" />
	<meta property="article:published_time" content="2021-11-05T21:00:00+00:00" />
	<meta property="article:modified_time" content="2021-11-05T11:10:15+00:00" />
	<meta property="og:image" content="https://paisleygates.com/wp-content/uploads/2021/04/Dusan-Vlahovic-Serbia.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="News Desk" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://paisleygates.com/#website","url":"https://paisleygates.com/","name":"Paisley Gates","description":"An Unofficial Liverpool FC Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://paisleygates.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://paisleygates.com/archives/42075#primaryimage","inLanguage":"en-US","url":"https://paisleygates.com/wp-content/uploads/2021/04/Dusan-Vlahovic-Serbia.jpg","contentUrl":"https://paisleygates.com/wp-content/uploads/2021/04/Dusan-Vlahovic-Serbia.jpg","width":1200,"height":630,"caption":"Dusan Vlahovic Serbia"},{"@type":"WebPage","@id":"https://paisleygates.com/archives/42075#webpage","url":"https://paisleygates.com/archives/42075","name":"Liverpool told \u00a368.7million fee neded to sign Dusan Vlahovic","isPartOf":{"@id":"https://paisleygates.com/#website"},"primaryImageOfPage":{"@id":"https://paisleygates.com/archives/42075#primaryimage"},"datePublished":"2021-11-05T21:00:00+00:00","dateModified":"2021-11-05T11:10:15+00:00","author":{"@id":"https://paisleygates.com/#/schema/person/a9658633cc44115983090cb48f1532cb"},"description":"Liverpool have been heavily linked with Serbian international and Fiorentina center forward, Dusan Vlahovic, and now, they have been made aware of the fee","breadcrumb":{"@id":"https://paisleygates.com/archives/42075#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://paisleygates.com/archives/42075"]}]},{"@type":"BreadcrumbList","@id":"https://paisleygates.com/archives/42075#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://paisleygates.com/"},{"@type":"ListItem","position":2,"name":"Liverpool told \u00a368.7million would get January signing done &#8211; Report"}]},{"@type":"Person","@id":"https://paisleygates.com/#/schema/person/a9658633cc44115983090cb48f1532cb","name":"News Desk","image":{"@type":"ImageObject","@id":"https://paisleygates.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a7d2e294a650bce1e773567e2a4f7590?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/a7d2e294a650bce1e773567e2a4f7590?s=96&d=mm&r=r","caption":"News Desk"},"url":"https://paisleygates.com/archives/author/news-desk"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Feed" href="https://paisleygates.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Comments Feed" href="https://paisleygates.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Liverpool told £68.7million would get January signing done &#8211; Report Comments Feed" href="https://paisleygates.com/archives/42075/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paisleygates.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb2a4450cc92b7647cd522dd56cce573"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://paisleygates.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://paisleygates.com/wp-includes/css/dist/block-library/style.min.css?ver=fb2a4450cc92b7647cd522dd56cce573' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://paisleygates.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=fb2a4450cc92b7647cd522dd56cce573' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=12.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=fb2a4450cc92b7647cd522dd56cce573' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://paisleygates.com/wp-content/themes/colormag/style.css?ver=fb2a4450cc92b7647cd522dd56cce573' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://paisleygates.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://paisleygates.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=fb2a4450cc92b7647cd522dd56cce573' type='text/css' media='all' />
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=fb2a4450cc92b7647cd522dd56cce573' id='advps_front_script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=fb2a4450cc92b7647cd522dd56cce573' id='advps_jbx-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=12.8' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=12.8' id='wonderplugin-slider-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/colormag-custom.js?ver=fb2a4450cc92b7647cd522dd56cce573' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=fb2a4450cc92b7647cd522dd56cce573' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://paisleygates.com/wp-json/" /><link rel="alternate" type="application/json" href="https://paisleygates.com/wp-json/wp/v2/posts/42075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paisleygates.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paisleygates.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://paisleygates.com/?p=42075' />
<link rel="alternate" type="application/json+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F42075" />
<link rel="alternate" type="text/xml+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F42075&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139885042-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #910000; }
</style>
	<!-- Paisley Gates Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.single .default-wp-page {
  display: none;
}		</style>
		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KW6DJVH');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-42075 single-format-standard custom-background wp-custom-logo ">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KW6DJVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- paisleygates_header_ad -->

<!--	<div align="center">
<script type="text/javascript">
var windowWidth = jQuery(window).width();
if (windowWidth >= 767){
document.write("<div id='div-BB'></div>")
}
else{
document.write("<div id='div-MB'></div>")
}
</script>
</div> -->
	<div id='div-BB' style="text-align: center; padding: 5px 0 10px 0;"></div>

	<br>

<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://paisleygates.com/" class="custom-logo-link" rel="home"><img width="557" height="87" src="https://paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png" class="custom-logo" alt="Paisley Gates" srcset="https://paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png 557w, https://paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1-300x47.png 300w" sizes="(max-width: 557px) 100vw, 557px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://paisleygates.com/" title="Paisley Gates" rel="home">Paisley Gates</a>
							</h3>
																		<p id="site-description">An Unofficial Liverpool FC Blog</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool"><img width="119" height="47" src="https://paisleygates.com/wp-content/uploads/2015/10/newsnow.gif" class="image wp-image-25878  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://paisleygates.com/" title="Paisley Gates"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-37662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37662"><a href="https://paisleygates.com/?cat=36">News</a></li>
<li id="menu-item-37663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37663"><a href="https://paisleygates.com/?cat=652">Features</a></li>
<li id="menu-item-37664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://paisleygates.com/?cat=7661">Articles</a></li>
<li id="menu-item-37665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37665"><a href="https://paisleygates.com/?cat=671">Reviews</a></li>
<li id="menu-item-37666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37666"><a href="https://paisleygates.com/bob-paisley">Bob Paisley</a></li>
<li id="menu-item-37667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37667"><a href="https://paisleygates.com/hillsbrough">Hillsbrough</a></li>
<li id="menu-item-37668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37668"><a href="https://paisleygates.com/write-for-us">Write for Us</a></li>
<li id="menu-item-37669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37669"><a href="https://paisleygates.com/inquiries">Inquiries</a></li>
<li id="menu-item-37661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37661"><a href="https://paisleygates.com/privacy-policy">Privacy Policy</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://paisleygates.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-42075" class="post-42075 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-articles category-feature category-news category-transfer-story tag-newsnow">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://paisleygates.com/wp-content/uploads/2021/04/Dusan-Vlahovic-Serbia-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Dusan Vlahovic Serbia" loading="lazy" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://paisleygates.com/archives/category/feature/analysis"  rel="category tag">Analysis</a>&nbsp;<a href="https://paisleygates.com/archives/category/articles"  rel="category tag">Articles</a>&nbsp;<a href="https://paisleygates.com/archives/category/feature"  rel="category tag">Feature</a>&nbsp;<a href="https://paisleygates.com/archives/category/news"  rel="category tag">News</a>&nbsp;<a href="https://paisleygates.com/archives/category/transfer-story"  rel="category tag">Transfer Story</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Liverpool told £68.7million would get January signing done &#8211; Report   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://paisleygates.com/archives/42075" title="9:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-05T21:00:00+00:00">November 5, 2021</time><time class="updated" datetime="2021-11-05T11:10:15+00:00">November 5, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://paisleygates.com/archives/author/news-desk"
					   title="News Desk">News Desk					</a>
				</span>
			</span>

							<span class="comments"><a href="https://paisleygates.com/archives/42075#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://paisleygates.com/archives/tag/newsnow" rel="tag">newsnow</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="hhibl6185eff266f51" style="float: right;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9354381744689067"
     data-ad-slot="3674179338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.hhibl6185eff266f51 {
margin: 10px; 10px; 10px; 10px;
.clearfix {
  overflow: auto;
}
}
@media screen and (min-width: 1201px) {
.hhibl6185eff266f51 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.hhibl6185eff266f51 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.hhibl6185eff266f51 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.hhibl6185eff266f51 {
display: block;
}
}
@media screen and (max-width: 767px) {
.hhibl6185eff266f51 {
display: block;
}
}
</style>

<p>Liverpool have been heavily linked with Serbian international and Fiorentina center forward, Dusan Vlahovic, and now, they have been made aware of the fee required to get his signing done in January.</p>



<p>Last month, <a href="https://www.lanazione.it/sport/city-e-liverpool-contro-il-borussia-vlahovic-la-sfida-dei-giganti-1.6941747" target="_blank" rel="noreferrer noopener">La Nazione</a> reported that the Meseysiders are interested in the youngster, on the other hand, <a href="https://paisleygates.com/wp-content/uploads/2021/10/Tutto-Sport-Vlahovic-Liverpool.png" target="_blank" rel="noreferrer noopener">Tutto Sport</a> reported that the Reds have been in contact to sign him.</p>



<p><strong>News &#8211; </strong><a href="https://paisleygates.com/archives/42067">£30m playmaker has offer from Liverpool to finally secure move in winter</a></p>



<p>The 21-year-old striker&#8217;s current deal with the Italian club will expire in 2023 and they have been trying to extend his stay in Florence. However, the Viola have not been successful.</p>



<p>In such a scenario, as per <a href="https://www.goal.com/it/notizie/vlahovic-sul-mercato-a-gennaio-fiorentina-chiede-80-milioni/3zb94gnblyqj1nk9737fuiy40" target="_blank" rel="noreferrer noopener">Goal Italy</a>, the Serie A side are prepared to sell their prized asset in the January transfer window but they will not allow him to leave for cheap. The news source have mentioned that he will only be sold if the asking price of 80 million euros (£68.7million) is met.</p>



<p>It is stated that Juventus are serious about bringing him to Turin but the Old Lady would not be able to pay the hefty fee for Vlahovic. Rocco Commisso wants an auction in the Premier League to get as much cash as possible.</p>



<p>In the last campaign, the Serbian star scored <strong>21 goals</strong> in the league for Fiorentina and this season, he has been in top class form as well. So far, in all competitions, the 12-capped international has netted <strong>10 goals</strong> in 12 appearances. Last weekend, he scored a hattrick in the victory against Spezia Calcio.</p>



<p>Under Jurgen Klopp, Liverpool have won major titles while operating without an out and out center forward, instead, Firmino have been the main man in the False No. 9 role.</p><div class="ceusr6185eff267014" ><div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoicGFpc2xleWdhdGVzIiwicGwiOiJIYTNaeDNoNSJ9"></div><script type="text/javascript" src="https://embed.dugout.com/v3.1/paisleygates.js"></script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.ceusr6185eff267014 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.ceusr6185eff267014 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.ceusr6185eff267014 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.ceusr6185eff267014 {
display: block;
}
}
@media screen and (max-width: 767px) {
.ceusr6185eff267014 {
display: block;
}
}
</style>




<p>Do you think the Reds should lure a natural striker to improve the strike-force? Should they bid £68.7million to sign Vlahovic in January?</p>
<div class="nrycm6185eff266fb3" ><div style="text-align: center;">
<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-MPU'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-MPU'); });
  </script>
</div> -->
<!-- End AdSlot 4 -->
</div>
<div id="taboola-below-article-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-feed',
    placement: 'Below Article Feed',
    target_type: 'mix'
  });
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.nrycm6185eff266fb3 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.nrycm6185eff266fb3 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.nrycm6185eff266fb3 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.nrycm6185eff266fb3 {
display: block;
}
}
@media screen and (max-width: 767px) {
.nrycm6185eff266fb3 {
display: block;
}
}
</style>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://paisleygates.com/archives/42070" rel="prev"><span class="meta-nav">&larr;</span> Klopp pressing to sign £407,000 a week star who wants huge deal to join Liverpool</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/42075#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://paisleygates.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42075' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2fd9567e6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="38"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-28" class="widget widget_text clearfix"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/PaisleyGatesBlg/" data-width="" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><a class="twitter-follow-button" href="https://twitter.com/paisleygateslfc?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @PaisleyGatesLFC</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><p><!-- Ad unit 'paisleygates_hp' --></p>
<div id="div-HP"><!-- <script>
    googletag.cmd.push(function() { googletag.display('div-HP'); });
  </script> --></div>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://paisleygates.com/archives/42075" aria-current="page">Liverpool told £68.7million would get January signing done &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42070">Klopp pressing to sign £407,000 a week star who wants huge deal to join Liverpool</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42067">£30m playmaker has offer from Liverpool to finally secure move in winter</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42062">Player issues come and get me plea to Liverpool</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42055">£85million player expected to secure Liverpool move</a>
									</li>
					</ul>

		</aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align: center;"><a title="Liverpool News" href="https://walkon.com"><img loading="lazy" src="https://i2.wp.com/1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Liverpool_News.gif?resize=120%2C45&#038;ssl=1" alt="Liverpool News" width="120" height="45" border="0" data-recalc-dims="1" /></a></div>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://paisleygates.com/" title="Paisley Gates" ><span>Paisley Gates</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/navigation.js?ver=fb2a4450cc92b7647cd522dd56cce573' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/wp-embed.min.js?ver=fb2a4450cc92b7647cd522dd56cce573' id='wp-embed-js'></script>
<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-1x1'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-1x1'); });
  </script> -->
</div> 
<!-- End AdSlot 4 -->

<script type="text/javascript" class="teads" src="//a.teads.tv/page/120654/tag" async="true"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<!-- Dynamic page generated in 0.091 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-06 03:01:06 -->

<!-- Compression = gzip -->