<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- PG Header Bidding Code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://www.sportslens.com/prebid/prebid3.19.0.js"></script>
<script>
    var divsData = [{
        divId: 'div-MPU',
        pathDfp: '/1023774/paisleygates_mpu',
        sizes: [[300, 250]]
    }, {
        divId: 'div-HP',
        pathDfp: '/1023774/paisleygates_hp',
        sizes: [[300, 250], [300, 600]]
    }, {
        divId: 'div-BB',
        pathDfp: '/1023774/paisleygates_bb',
        sizes: [[728, 90], [970, 250]]
    }, {
        divId: 'div-1x1',
        pathDfp: '/1023774/paisleygates_1x1',
        sizes: [[1, 1]]
    }, {
        divId: 'div-MB',
        pathDfp: '/1023774/paisleygates_mb',
        sizes: [[320, 50], [300, 250]]
    }];

    var divsDataObj = divsData.reduce(function (list, divData) {
        list[divData.divId] = divData;
        return list;
    }, {});

    var finishedRequestAds = false;
    var PREBID_TIMEOUT = 2000;
    var FAILSAFE_TIMEOUT = 2000;

    var adUnits = [
        {
            code: divsDataObj['div-MPU'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-MPU'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '104800' } },
                { bidder: 'conversant', params: { site_id: '202316' } },
            ]
        },
        {
            code: divsDataObj['div-HP'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-HP'].sizes
                }
            },
            bids: [
                { bidder: 'conversant', params: { site_id: '202316' } },
                { bidder: 'emx_digital', params: { tagid: '104798' } },
            ]
        },
        {
            code: divsDataObj['div-BB'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-BB'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '104797' } },
                { bidder: 'conversant', params: { site_id: '202316' } },
            ]
        },
        {
            code: divsDataObj['div-1x1'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-1x1'].sizes
                }
            },
            bids: [
             //   { bidder: 'justpremium', params: { zone: '110149' } },
            ]
        },
        {
            code: divsDataObj['div-MB'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-MB'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '104799' } },
                { bidder: 'conversant', params: { site_id: '202316' } },
            ]
        }
    ];

    // ======== DO NOT EDIT BELOW THIS LINE =========== //
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: {
                "buckets": [
                    {
                        "precision": 2,
                        "min": 0.01,
                        "max": 20,
                        "increment": 0.01
                    }
                ]
            },
        });

        pbjs.requestBids({
            timeout: PREBID_TIMEOUT,
            bidsBackHandler: initAdserver,
        });
    });

    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function () {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

    googletag.cmd.push(function () {
        divsData.forEach(function (divData) {
            googletag.defineSlot(divData.pathDfp, divData.sizes, divData.divId).addService(googletag.pubads());
        });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

</script>
<!-- End PG Header Bidding Code -->	
	
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/calcioinsider-paisleygates/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9354381744689067",
          enable_page_level_ads: true
     });
</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://paisleygates.com/xmlrpc.php"/>
	<title>Club ready to sell £70million star who&#8217;d like Liverpool move for Klopp &#8211; Paisley Gates</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Feed" href="https://paisleygates.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Comments Feed" href="https://paisleygates.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Club ready to sell £70million star who&#8217;d like Liverpool move for Klopp Comments Feed" href="https://paisleygates.com/archives/38360/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paisleygates.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5f065364ac1677b8329b8d515a4430fe"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://paisleygates.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://paisleygates.com/wp-includes/css/dist/block-library/style.min.css?ver=5f065364ac1677b8329b8d515a4430fe' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://paisleygates.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5f065364ac1677b8329b8d515a4430fe' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5f065364ac1677b8329b8d515a4430fe' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5f065364ac1677b8329b8d515a4430fe' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://paisleygates.com/wp-content/themes/colormag/style.css?ver=5f065364ac1677b8329b8d515a4430fe' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://paisleygates.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://paisleygates.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5f065364ac1677b8329b8d515a4430fe' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paisleygates.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5f065364ac1677b8329b8d515a4430fe' id='advps_front_script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5f065364ac1677b8329b8d515a4430fe' id='advps_jbx-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3' id='wonderplugin-slider-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5f065364ac1677b8329b8d515a4430fe' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5f065364ac1677b8329b8d515a4430fe' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://paisleygates.com/wp-json/" /><link rel="alternate" type="application/json" href="https://paisleygates.com/wp-json/wp/v2/posts/38360" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paisleygates.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paisleygates.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Report &#8211; Liverpool ready to raise £40million to secure key signings' href='https://paisleygates.com/archives/38356' />

<link rel="canonical" href="https://paisleygates.com/archives/38360" />
<link rel='shortlink' href='https://wp.me/pRCb2-9YI' />
<link rel="alternate" type="application/json+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F38360" />
<link rel="alternate" type="text/xml+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F38360&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139885042-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #910000; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Club ready to sell £70million star who&#8217;d like Liverpool move for Klopp" />
<meta property="og:url" content="https://paisleygates.com/archives/38360" />
<meta property="og:description" content="Liverpool have been interested in signing Adama Traore for quite some time and the latest reports suggest that Wolverhampton Wanderers are ready to sell their star player. Back in June, Mirror Spor…" />
<meta property="article:published_time" content="2020-08-20T21:00:16+00:00" />
<meta property="article:modified_time" content="2020-08-20T12:38:10+00:00" />
<meta property="og:site_name" content="Paisley Gates" />
<meta property="og:image" content="https://i2.wp.com/paisleygates.com/wp-content/uploads/2020/01/Adama-Traore-Spain.jpg?fit=768%2C432&amp;ssl=1" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta property="og:image:alt" content="Adama Traore Spain" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PaisleyGatesLFC" />
<meta name="twitter:site" content="@PaisleyGatesLFC" />
<meta name="twitter:text:title" content="Club ready to sell £70million star who&#8217;d like Liverpool move for Klopp" />
<meta name="twitter:image" content="https://i2.wp.com/paisleygates.com/wp-content/uploads/2020/01/Adama-Traore-Spain.jpg?fit=768%2C432&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Adama Traore Spain" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Paisley Gates Internal Styles -->		<style type="text/css">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</style>
					<style type="text/css" id="wp-custom-css">
				.single .default-wp-page {
  display: none;
}

			</style>
		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KW6DJVH');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-38360 single-format-standard custom-background wp-custom-logo ">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KW6DJVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- paisleygates_header_ad -->

	<div align="center">
<script type="text/javascript">
var windowWidth = jQuery(window).width();
if (windowWidth >= 767){
document.write("<div id='div-BB'></div>")
}
else{
document.write("<div id='div-MB'></div>")
}
</script>
</div>

	<br>

<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://paisleygates.com/" class="custom-logo-link" rel="home"><img width="557" height="87" src="https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?fit=557%2C87&amp;ssl=1" class="custom-logo" alt="Paisley Gates" loading="lazy" srcset="https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?w=557&amp;ssl=1 557w, https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?resize=300%2C47&amp;ssl=1 300w" sizes="(max-width: 557px) 100vw, 557px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://paisleygates.com/" title="Paisley Gates" rel="home">Paisley Gates</a>
							</h3>
																		<p id="site-description">An Unofficial Liverpool FC Blog</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool"><img width="119" height="47" src="https://i2.wp.com/paisleygates.com/wp-content/uploads/2015/10/newsnow.gif?fit=119%2C47&amp;ssl=1" class="image wp-image-25878  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://paisleygates.com/" title="Paisley Gates"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-37662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37662"><a href="https://paisleygates.com/?cat=36">News</a></li>
<li id="menu-item-37663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37663"><a href="https://paisleygates.com/?cat=652">Features</a></li>
<li id="menu-item-37664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://paisleygates.com/?cat=7661">Articles</a></li>
<li id="menu-item-37665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37665"><a href="https://paisleygates.com/?cat=671">Reviews</a></li>
<li id="menu-item-37666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37666"><a href="https://paisleygates.com/bob-paisley">Bob Paisley</a></li>
<li id="menu-item-37667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37667"><a href="https://paisleygates.com/hillsbrough">Hillsbrough</a></li>
<li id="menu-item-37668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37668"><a href="https://paisleygates.com/write-for-us">Write for Us</a></li>
<li id="menu-item-37669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37669"><a href="https://paisleygates.com/inquiries">Inquiries</a></li>
<li id="menu-item-37661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37661"><a href="https://paisleygates.com/privacy-policy">Privacy Policy</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://paisleygates.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-38360" class="post-38360 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-articles category-feature category-news category-transfer-story tag-newsnow">
	
   
         <div class="featured-image">
               <img width="768" height="432" src="https://i2.wp.com/paisleygates.com/wp-content/uploads/2020/01/Adama-Traore-Spain.jpg?resize=768%2C432&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Adama Traore Spain" loading="lazy" srcset="https://i2.wp.com/paisleygates.com/wp-content/uploads/2020/01/Adama-Traore-Spain.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/paisleygates.com/wp-content/uploads/2020/01/Adama-Traore-Spain.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 768px) 100vw, 768px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://paisleygates.com/archives/category/feature/analysis"  rel="category tag">Analysis</a>&nbsp;<a href="https://paisleygates.com/archives/category/articles"  rel="category tag">Articles</a>&nbsp;<a href="https://paisleygates.com/archives/category/feature"  rel="category tag">Feature</a>&nbsp;<a href="https://paisleygates.com/archives/category/news"  rel="category tag">News</a>&nbsp;<a href="https://paisleygates.com/archives/category/transfer-story"  rel="category tag">Transfer Story</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Club ready to sell £70million star who&#8217;d like Liverpool move for Klopp   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://paisleygates.com/archives/38360" title="10:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T22:00:16+01:00">August 20, 2020</time><time class="updated" datetime="2020-08-20T13:38:10+01:00">August 20, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://paisleygates.com/archives/author/paisleygates"
					   title="Zahid">Zahid					</a>
				</span>
			</span>

							<span class="comments"><a href="https://paisleygates.com/archives/38360#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://paisleygates.com/archives/tag/newsnow" rel="tag">newsnow</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="slplk5f3ef2893bc54" style="float: right;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9354381744689067"
     data-ad-slot="3674179338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.slplk5f3ef2893bc54 {
margin: 20px; 10px; 20px; 20px;
}
@media screen and (min-width: 1201px) {
.slplk5f3ef2893bc54 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.slplk5f3ef2893bc54 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.slplk5f3ef2893bc54 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.slplk5f3ef2893bc54 {
display: block;
}
}
@media screen and (max-width: 767px) {
.slplk5f3ef2893bc54 {
display: block;
}
}
</style>

<p>Liverpool have been interested in signing Adama Traore for quite some time and the latest reports suggest that Wolverhampton Wanderers are ready to sell their star player.</p>



<p>Back in June, <a rel="noreferrer noopener" href="https://www.mirror.co.uk/sport/football/transfer-news/liverpool-make-adama-traore-move-22150554" target="_blank">Mirror Sport</a> revealed that Jurgen Klopp is desperate to lure the Spanish attacker, who would be tempted to move to Anfield to play under the German boss.</p>



<p><strong>News &#8211; </strong><a href="https://paisleygates.com/archives/38356">Report – Liverpool ready to raise £40million to secure key signings</a></p>



<p>As per the latest update provided by <a rel="noreferrer noopener" href="https://www.dailymail.co.uk/sport/football/article-8643111/Wolves-willing-consider-high-offers-Adama-Traore-earning-praise-Klopp-Guardiola.html" target="_blank">The Daily Mail</a>, Wolves are willing to consider high offers for the £70million-rated winger, who was in brilliant form in the last campaign.</p>



<p>The former Barcelona man directly contributed in <strong>18 goals</strong> (6 goals and 12 assists) in all competitions under the management of Nuno Espirito Santo.</p>



<p>Klopp and Guardiola are two of the best managers in the world and both coaches are huge admirers of the 24-year-old star.</p>



<p>Back in December 2019, the Anfield boss claimed that Traore is a really dangerous player (<a rel="noreferrer noopener" href="https://www.skysports.com/football/news/11661/11896576/adama-traore-jurgen-klopp-hails-exceptional-winger-ahead-of-liverpool-vs-wolves" target="_blank">Sky Sports</a>). On the other hand, Pep said that no one can handle the pace of the Spaniard (<a rel="noreferrer noopener" href="https://www.dailymail.co.uk/sport/football/article-8643111/Wolves-willing-consider-high-offers-Adama-Traore-earning-praise-Klopp-Guardiola.html" target="_blank">The Daily Mail</a>).</p>



<p>Wolves did the double over Man City last season and the speedy winger was the chief destroyer of Guardiola&#8217;s side. He scored a <strong>brace at the Etihad</strong> and directly contributed in two goals (a goal and an assist) at the Molineux.</p>



<p>Versus Liverpool, Traore only featured for 30 odd minutes at Anfield but at home, he set up a goal for Raul Jimenez.</p>



<p>After a string of top performances in the 2019-20 season, the former Boro attacker has deservedly earned himself a <strong>call-up from the national side</strong>. Earlier in the day, Spain named Traore in the squad for next month&#8217;s UEFA Nations League games vs Germany and Ukraine (<a rel="noreferrer noopener" href="https://www.skysports.com/football/news/12024/12053006/spain-eric-garcia-ferran-torres-and-adama-traore-called-up-to-new-look-squad" target="_blank">Sky Sports</a>).</p>



<p>At Anfield, Liverpool have world class wingers in the form of Salah and Mane but in the back-up, Klopp does not have anyone who is good enough to cover for the African duo. In such a scenario, should the Reds splash the cash to sign the £70million-rated star from Wolves?</p>
<div class="zrjjv5f3ef2893bcdd" ><div style="text-align: center;">
<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-MPU'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-MPU'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div>
<div id="taboola-below-article-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-feed',
    placement: 'Below Article Feed',
    target_type: 'mix'
  });
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.zrjjv5f3ef2893bcdd {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.zrjjv5f3ef2893bcdd {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.zrjjv5f3ef2893bcdd {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.zrjjv5f3ef2893bcdd {
display: block;
}
}
@media screen and (max-width: 767px) {
.zrjjv5f3ef2893bcdd {
display: block;
}
}
</style>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://paisleygates.com/archives/38356" rel="prev"><span class="meta-nav">&larr;</span> Report &#8211; Liverpool ready to raise £40million to secure key signings</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/38360#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&#038;postid=38360&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5b20879f39af16f0267e58aa4809f92fd9f99d62#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F38360" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-28" class="widget widget_text clearfix"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/PaisleyGatesBlg/" data-width="" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><a class="twitter-follow-button" href="https://twitter.com/paisleygateslfc?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @PaisleyGatesLFC</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><p><!-- Ad unit 'paisleygates_hp' --></p>
<div id="div-HP"><script>
    googletag.cmd.push(function() { googletag.display('div-HP'); });
  </script></div>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://paisleygates.com/archives/38360" aria-current="page">Club ready to sell £70million star who&#8217;d like Liverpool move for Klopp</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/38356">Report &#8211; Liverpool ready to raise £40million to secure key signings</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/38350">Club prepared to sell £36million star to Liverpool expensively &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/38346">With £155million, Liverpool could secure signing of £190,000-a-week star next summer &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/38341">Liverpool have agreed over £1.5million-a-year fresh terms with their player &#8211; Report</a>
									</li>
					</ul>

		</aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align: center;"><a title="Liverpool News" href="https://walkon.com"><img loading="lazy" src="https://i2.wp.com/1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Liverpool_News.gif?resize=120%2C45&#038;ssl=1" alt="Liverpool News" width="120" height="45" border="0" data-recalc-dims="1" /></a></div>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://paisleygates.com/" title="Paisley Gates" ><span>Paisley Gates</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/navigation.js?ver=5f065364ac1677b8329b8d515a4430fe' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/wp-embed.min.js?ver=5f065364ac1677b8329b8d515a4430fe' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://paisleygates.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&postid=38360&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5b20879f39af16f0267e58aa4809f92fd9f99d62#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F38360" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&postid=38360&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5b20879f39af16f0267e58aa4809f92fd9f99d62#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F38360";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-1x1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-1x1'); });
  </script>
</div> 
<!-- End AdSlot 4 -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<!-- Dynamic page generated in 0.096 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-20 23:00:41 -->

<!-- Compression = gzip -->