<!DOCTYPE html>
<html lang="en-US">
<head>
	
<script async src="https://s3.eu-west-2.amazonaws.com/paisleygates.com/paisleygates-header-code-min.js"></script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/calcioinsider-paisleygates/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9354381744689067",
          enable_page_level_ads: true
     });
</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://paisleygates.com/xmlrpc.php"/>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Liverpool backed to secure signing of £200,000-a-week Kane</title>
	<meta name="description" content="Liverpool have operated without a proven quality center forward under Klopp and things have worked well for them over the years. However, in the recently" />
	<link rel="canonical" href="https://paisleygates.com/archives/40791" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Liverpool backed to secure signing of £200,000-a-week Kane" />
	<meta property="og:description" content="Liverpool have operated without a proven quality center forward under Klopp and things have worked well for them over the years. However, in the recently" />
	<meta property="og:url" content="https://paisleygates.com/archives/40791" />
	<meta property="og:site_name" content="Paisley Gates" />
	<meta property="article:published_time" content="2021-05-27T19:00:00+00:00" />
	<meta property="article:modified_time" content="2021-05-27T06:10:34+00:00" />
	<meta property="og:image" content="https://i0.wp.com/paisleygates.com/wp-content/uploads/2020/11/Son-Kane-Spurs.jpg?fit=1200%2C900&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Zahid">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://paisleygates.com/#website","url":"https://paisleygates.com/","name":"Paisley Gates","description":"An Unofficial Liverpool FC Blog","potentialAction":[{"@type":"SearchAction","target":"https://paisleygates.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://paisleygates.com/archives/40791#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/paisleygates.com/wp-content/uploads/2020/11/Son-Kane-Spurs.jpg?fit=1200%2C900&ssl=1","contentUrl":"https://i0.wp.com/paisleygates.com/wp-content/uploads/2020/11/Son-Kane-Spurs.jpg?fit=1200%2C900&ssl=1","width":1200,"height":900,"caption":"Son Kane Spurs"},{"@type":"WebPage","@id":"https://paisleygates.com/archives/40791#webpage","url":"https://paisleygates.com/archives/40791","name":"Liverpool backed to secure signing of \u00a3200,000-a-week Kane","isPartOf":{"@id":"https://paisleygates.com/#website"},"primaryImageOfPage":{"@id":"https://paisleygates.com/archives/40791#primaryimage"},"datePublished":"2021-05-27T19:00:00+00:00","dateModified":"2021-05-27T06:10:34+00:00","author":{"@id":"https://paisleygates.com/#/schema/person/983980ac13e5e8bc8c80ac16ffb6129f"},"description":"Liverpool have operated without a proven quality center forward under Klopp and things have worked well for them over the years. However, in the recently","breadcrumb":{"@id":"https://paisleygates.com/archives/40791#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://paisleygates.com/archives/40791"]}]},{"@type":"BreadcrumbList","@id":"https://paisleygates.com/archives/40791#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://paisleygates.com/","url":"https://paisleygates.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://paisleygates.com/archives/40791#webpage"}}]},{"@type":"Person","@id":"https://paisleygates.com/#/schema/person/983980ac13e5e8bc8c80ac16ffb6129f","name":"Zahid","image":{"@type":"ImageObject","@id":"https://paisleygates.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/81801c903599bec64a74c366420a60c5?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/81801c903599bec64a74c366420a60c5?s=96&d=mm&r=r","caption":"Zahid"},"url":"https://paisleygates.com/archives/author/paisleygates"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Feed" href="https://paisleygates.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Comments Feed" href="https://paisleygates.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Liverpool backed to secure signing of £200,000-a-week forward Comments Feed" href="https://paisleygates.com/archives/40791/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paisleygates.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4406d96b8a16a7228a0958192564310e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://paisleygates.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://paisleygates.com/wp-includes/css/dist/block-library/style.min.css?ver=4406d96b8a16a7228a0958192564310e' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://paisleygates.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4406d96b8a16a7228a0958192564310e' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=12.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4406d96b8a16a7228a0958192564310e' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://paisleygates.com/wp-content/themes/colormag/style.css?ver=4406d96b8a16a7228a0958192564310e' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://paisleygates.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://paisleygates.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4406d96b8a16a7228a0958192564310e' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paisleygates.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4406d96b8a16a7228a0958192564310e' id='advps_front_script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4406d96b8a16a7228a0958192564310e' id='advps_jbx-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=12.8' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=12.8' id='wonderplugin-slider-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4406d96b8a16a7228a0958192564310e' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4406d96b8a16a7228a0958192564310e' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://paisleygates.com/wp-json/" /><link rel="alternate" type="application/json" href="https://paisleygates.com/wp-json/wp/v2/posts/40791" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paisleygates.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paisleygates.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pRCb2-aBV' />
<link rel="alternate" type="application/json+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40791" />
<link rel="alternate" type="text/xml+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40791&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139885042-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #910000; }
</style>
	<!-- Paisley Gates Internal Styles -->		<style type="text/css">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</style>
					<style type="text/css" id="wp-custom-css">
				.single .default-wp-page {
  display: none;
}

			</style>
		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KW6DJVH');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-40791 single-format-standard custom-background wp-custom-logo ">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KW6DJVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- paisleygates_header_ad -->

<!--	<div align="center">
<script type="text/javascript">
var windowWidth = jQuery(window).width();
if (windowWidth >= 767){
document.write("<div id='div-BB'></div>")
}
else{
document.write("<div id='div-MB'></div>")
}
</script>
</div> -->
	<div id='div-BB' style="text-align: center; padding: 5px 0 10px 0;"></div>

	<br>

<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://paisleygates.com/" class="custom-logo-link" rel="home"><img width="557" height="87" src="https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?fit=557%2C87&amp;ssl=1" class="custom-logo" alt="Paisley Gates" srcset="https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?w=557&amp;ssl=1 557w, https://i1.wp.com/paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png?resize=300%2C47&amp;ssl=1 300w" sizes="(max-width: 557px) 100vw, 557px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://paisleygates.com/" title="Paisley Gates" rel="home">Paisley Gates</a>
							</h3>
																		<p id="site-description">An Unofficial Liverpool FC Blog</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool"><img width="119" height="47" src="https://i2.wp.com/paisleygates.com/wp-content/uploads/2015/10/newsnow.gif?fit=119%2C47&amp;ssl=1" class="image wp-image-25878  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://paisleygates.com/" title="Paisley Gates"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-37662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37662"><a href="https://paisleygates.com/?cat=36">News</a></li>
<li id="menu-item-37663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37663"><a href="https://paisleygates.com/?cat=652">Features</a></li>
<li id="menu-item-37664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://paisleygates.com/?cat=7661">Articles</a></li>
<li id="menu-item-37665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37665"><a href="https://paisleygates.com/?cat=671">Reviews</a></li>
<li id="menu-item-37666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37666"><a href="https://paisleygates.com/bob-paisley">Bob Paisley</a></li>
<li id="menu-item-37667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37667"><a href="https://paisleygates.com/hillsbrough">Hillsbrough</a></li>
<li id="menu-item-37668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37668"><a href="https://paisleygates.com/write-for-us">Write for Us</a></li>
<li id="menu-item-37669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37669"><a href="https://paisleygates.com/inquiries">Inquiries</a></li>
<li id="menu-item-37661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37661"><a href="https://paisleygates.com/privacy-policy">Privacy Policy</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://paisleygates.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-40791" class="post-40791 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-articles category-feature category-news category-tottenham category-transfer-story tag-newsnow">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/paisleygates.com/wp-content/uploads/2020/11/Son-Kane-Spurs.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Son Kane Spurs" loading="lazy" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://paisleygates.com/archives/category/feature/analysis"  rel="category tag">Analysis</a>&nbsp;<a href="https://paisleygates.com/archives/category/articles"  rel="category tag">Articles</a>&nbsp;<a href="https://paisleygates.com/archives/category/feature"  rel="category tag">Feature</a>&nbsp;<a href="https://paisleygates.com/archives/category/news"  rel="category tag">News</a>&nbsp;<a href="https://paisleygates.com/archives/category/tottenham"  rel="category tag">Tottenham</a>&nbsp;<a href="https://paisleygates.com/archives/category/transfer-story"  rel="category tag">Transfer Story</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Liverpool backed to secure signing of £200,000-a-week forward   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://paisleygates.com/archives/40791" title="8:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-27T20:00:00+01:00">May 27, 2021</time><time class="updated" datetime="2021-05-27T07:10:34+01:00">May 27, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://paisleygates.com/archives/author/paisleygates"
					   title="Zahid">Zahid					</a>
				</span>
			</span>

							<span class="comments"><a href="https://paisleygates.com/archives/40791#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://paisleygates.com/archives/tag/newsnow" rel="tag">newsnow</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="rwnfn60b079db508b6" style="float: right;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9354381744689067"
     data-ad-slot="3674179338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.rwnfn60b079db508b6 {
margin: 20px; 10px; 20px; 20px;
}
@media screen and (min-width: 1201px) {
.rwnfn60b079db508b6 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.rwnfn60b079db508b6 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.rwnfn60b079db508b6 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.rwnfn60b079db508b6 {
display: block;
}
}
@media screen and (max-width: 767px) {
.rwnfn60b079db508b6 {
display: block;
}
}
</style>

<p>Liverpool have operated without a proven quality center forward under Klopp and things have worked well for them over the years. However, in the recently concluded campaign, it became evident that the Reds badly missed a clinical striker.</p>



<p>Former Anfield star, Jose Enrique, has claimed that the Merseysiders should move to sign a new No.9 in the summer transfer window and he has backed the club to lure Harry Kane.</p>



<p><strong>News &#8211;</strong> <a href="https://paisleygates.com/archives/40782">£56million player would like to play for Klopp – Liverpool have already made contact</a></p>



<p>The retired Spaniard wrote in his column for <a href="https://www.empireofthekop.com/2021/05/26/jose-enrique-the-column-3-gini-leaving-is-a-mistake-alissons-wake-up-call-what-liverpool-need-to-do-this-summer/" target="_blank" rel="noreferrer noopener">EOTK</a>:</p>



<p><strong><em>&#8220;Manchester City should be interested, I’m not sure but I’d hope Liverpool are keen, but Manchester United will probably be interested too.</em></strong></p>



<p><strong><em>&#8220;If it were up to me, I’d try to get as much money as possible for Kane and move him on, if he does want to leave. And if he does, then fair play, he’s been at the club for so long now and they’ve not won any trophies. And if Spurs do sell to another Premier League club, I hope it’s Liverpool.&#8221;</em></strong></p>



<p>The retired 35-year-old left back did point out that Kane is going to cost a lot and that the Manchester clubs would have more money to spend than the Reds.</p>



<p>Enrique also stated that the return of Luis Suarez would be great for Liverpool but it is unlikely because the Uruguayan and his family are happy in Spain.</p>



<p>Not so long ago, <a href="https://www.thetimes.co.uk/article/harry-kane-wants-to-play-for-pep-guardiola-at-manchester-city-6t5jpd65m" target="_blank" rel="noreferrer noopener">The Times</a> revealed that the England captain wants to leave Spurs, who could be looking for at least £150million to sell their star striker. As per <a href="https://www.skysports.com/football/news/11675/12309404/harry-kane-again-tells-tottenham-he-wants-to-leave-as-manchester-city-manchester-united-chelsea-lie-in-wait" target="_blank" rel="noreferrer noopener">Sky Sports</a>, his preference is to remain in the Premier League.</p>



<p>The £200,000-a-week forward (<a href="https://www.dailymail.co.uk/sport/football/article-5821351/Harry-Kane-agrees-new-six-year-deal-Tottenham-worth-90MILLION.html" target="_blank" rel="noreferrer noopener">The Mail</a>) was the top goal scorer and also the leading assist provider in the 2020-2021 PL season and therefore, he won the Golden Boot and Playmaker of the Year awards. However, once again, apart from individual prizes, the Three Lions star failed to win any trophy with Tottenham. So, it is not shocking that he wants to leave.</p>



<p>In your view, should Liverpool move in to secure the signing of Harry Kane this summer?</p>
<div class="dgrxr60b079db50936" ><div style="text-align: center;">
<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-MPU'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-MPU'); });
  </script>
</div> -->
<!-- End AdSlot 4 -->
</div>
<div id="taboola-below-article-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-feed',
    placement: 'Below Article Feed',
    target_type: 'mix'
  });
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.dgrxr60b079db50936 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.dgrxr60b079db50936 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.dgrxr60b079db50936 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.dgrxr60b079db50936 {
display: block;
}
}
@media screen and (max-width: 767px) {
.dgrxr60b079db50936 {
display: block;
}
}
</style>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://paisleygates.com/archives/40782" rel="prev"><span class="meta-nav">&larr;</span> £56million player would like to play for Klopp &#8211; Liverpool have already made contact</a></li>
			<li class="next"><a href="https://paisleygates.com/archives/40794" rel="next">Liverpool have applied to sign proven £100,000-a-week star &#8211; Report <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/40791#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&#038;postid=40791&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=aa25ad1726bb91f3a041680f5ba6979645b2598d#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40791"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-28" class="widget widget_text clearfix"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/PaisleyGatesBlg/" data-width="" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><a class="twitter-follow-button" href="https://twitter.com/paisleygateslfc?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @PaisleyGatesLFC</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><p><!-- Ad unit 'paisleygates_hp' --></p>
<div id="div-HP"><!-- <script>
    googletag.cmd.push(function() { googletag.display('div-HP'); });
  </script> --></div>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://paisleygates.com/archives/40794">Liverpool have applied to sign proven £100,000-a-week star &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40791" aria-current="page">Liverpool backed to secure signing of £200,000-a-week forward</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40782">£56million player would like to play for Klopp &#8211; Liverpool have already made contact</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40767">Liverpool told huge offer would sign £52million star &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/40774">Report &#8211; Liverpool agree fee to secure signing</a>
									</li>
					</ul>

		</aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align: center;"><a title="Liverpool News" href="https://walkon.com"><img loading="lazy" src="https://i2.wp.com/1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Liverpool_News.gif?resize=120%2C45&#038;ssl=1" alt="Liverpool News" width="120" height="45" border="0" data-recalc-dims="1" /></a></div>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://paisleygates.com/" title="Paisley Gates" ><span>Paisley Gates</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/navigation.js?ver=4406d96b8a16a7228a0958192564310e' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/wp-embed.min.js?ver=4406d96b8a16a7228a0958192564310e' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://paisleygates.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&postid=40791&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aa25ad1726bb91f3a041680f5ba6979645b2598d#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40791" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12778140&postid=40791&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aa25ad1726bb91f3a041680f5ba6979645b2598d#parent=https%3A%2F%2Fpaisleygates.com%2Farchives%2F40791";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-1x1'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-1x1'); });
  </script> -->
</div> 
<!-- End AdSlot 4 -->

<script type="text/javascript" class="teads" src="//a.teads.tv/page/120654/tag" async="true"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<!-- Dynamic page generated in 0.092 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-28 06:04:27 -->

<!-- Compression = gzip -->