<!DOCTYPE html>
<html lang="en-US">
<head>
	
<script async src="https://s3.eu-west-2.amazonaws.com/paisleygates.com/paisleygates-header-code-min.js"></script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/calcioinsider-paisleygates/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9354381744689067",
          enable_page_level_ads: true
     });
</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://paisleygates.com/xmlrpc.php"/>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>£75million Jules Kounde accepts offer to sign for Liverpool - Report</title>
	<meta name="description" content="If reports in the media are anything to go by then Liverpool are seriously looking to hire the services of French international and Sevilla star Jules" />
	<link rel="canonical" href="https://paisleygates.com/archives/42396" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="£75million Jules Kounde accepts offer to sign for Liverpool - Report" />
	<meta property="og:description" content="If reports in the media are anything to go by then Liverpool are seriously looking to hire the services of French international and Sevilla star Jules" />
	<meta property="og:url" content="https://paisleygates.com/archives/42396" />
	<meta property="og:site_name" content="Paisley Gates" />
	<meta property="article:published_time" content="2022-01-10T18:00:00+00:00" />
	<meta property="article:modified_time" content="2022-01-10T16:10:30+00:00" />
	<meta property="og:image" content="https://paisleygates.com/wp-content/uploads/2020/10/Kounde-and-Diego-Carlos-for-Sevilla.jpg" />
	<meta property="og:image:width" content="644" />
	<meta property="og:image:height" content="361" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sahil" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://paisleygates.com/#website","url":"https://paisleygates.com/","name":"Paisley Gates","description":"An Unofficial Liverpool FC Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://paisleygates.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://paisleygates.com/archives/42396#primaryimage","inLanguage":"en-US","url":"https://paisleygates.com/wp-content/uploads/2020/10/Kounde-and-Diego-Carlos-for-Sevilla.jpg","contentUrl":"https://paisleygates.com/wp-content/uploads/2020/10/Kounde-and-Diego-Carlos-for-Sevilla.jpg","width":644,"height":361,"caption":"Kounde and Diego Carlos for Sevilla"},{"@type":"WebPage","@id":"https://paisleygates.com/archives/42396#webpage","url":"https://paisleygates.com/archives/42396","name":"\u00a375million Jules Kounde accepts offer to sign for Liverpool - Report","isPartOf":{"@id":"https://paisleygates.com/#website"},"primaryImageOfPage":{"@id":"https://paisleygates.com/archives/42396#primaryimage"},"datePublished":"2022-01-10T18:00:00+00:00","dateModified":"2022-01-10T16:10:30+00:00","author":{"@id":"https://paisleygates.com/#/schema/person/c34c29edd81f9f65efb46292bf87689a"},"description":"If reports in the media are anything to go by then Liverpool are seriously looking to hire the services of French international and Sevilla star Jules","breadcrumb":{"@id":"https://paisleygates.com/archives/42396#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://paisleygates.com/archives/42396"]}]},{"@type":"BreadcrumbList","@id":"https://paisleygates.com/archives/42396#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://paisleygates.com/"},{"@type":"ListItem","position":2,"name":"\u00a375million player accepts offer to sign for Liverpool &#8211; Report"}]},{"@type":"Person","@id":"https://paisleygates.com/#/schema/person/c34c29edd81f9f65efb46292bf87689a","name":"Sahil","image":{"@type":"ImageObject","@id":"https://paisleygates.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da6ff6a0077597b58d8fc7445aae0f3b?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/da6ff6a0077597b58d8fc7445aae0f3b?s=96&d=mm&r=r","caption":"Sahil"},"url":"https://paisleygates.com/archives/author/sahil"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Feed" href="https://paisleygates.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; Comments Feed" href="https://paisleygates.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Paisley Gates &raquo; £75million player accepts offer to sign for Liverpool &#8211; Report Comments Feed" href="https://paisleygates.com/archives/42396/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paisleygates.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=61d6817778e045aaf9b425a0c17dba39"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://paisleygates.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://paisleygates.com/wp-includes/css/dist/block-library/style.min.css?ver=61d6817778e045aaf9b425a0c17dba39' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://paisleygates.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=61d6817778e045aaf9b425a0c17dba39' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://paisleygates.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=12.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=61d6817778e045aaf9b425a0c17dba39' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://paisleygates.com/wp-content/themes/colormag/style.css?ver=61d6817778e045aaf9b425a0c17dba39' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://paisleygates.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://paisleygates.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=61d6817778e045aaf9b425a0c17dba39' type='text/css' media='all' />
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=61d6817778e045aaf9b425a0c17dba39' id='advps_front_script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=61d6817778e045aaf9b425a0c17dba39' id='advps_jbx-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=12.8' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=12.8' id='wonderplugin-slider-script-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/colormag-custom.js?ver=61d6817778e045aaf9b425a0c17dba39' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=61d6817778e045aaf9b425a0c17dba39' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://paisleygates.com/wp-json/" /><link rel="alternate" type="application/json" href="https://paisleygates.com/wp-json/wp/v2/posts/42396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paisleygates.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paisleygates.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://paisleygates.com/?p=42396' />
<link rel="alternate" type="application/json+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F42396" />
<link rel="alternate" type="text/xml+oembed" href="https://paisleygates.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaisleygates.com%2Farchives%2F42396&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139885042-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #910000; }
</style>
	<!-- Paisley Gates Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.single .default-wp-page {
  display: none;
}		</style>
		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KW6DJVH');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-42396 single-format-standard custom-background wp-custom-logo ">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KW6DJVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- paisleygates_header_ad -->

<!--	<div align="center">
<script type="text/javascript">
var windowWidth = jQuery(window).width();
if (windowWidth >= 767){
document.write("<div id='div-BB'></div>")
}
else{
document.write("<div id='div-MB'></div>")
}
</script>
</div> -->
	<div id='div-BB' style="text-align: center; padding: 5px 0 10px 0;"></div>

	<br>

<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://paisleygates.com/" class="custom-logo-link" rel="home"><img width="557" height="87" src="https://paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png" class="custom-logo" alt="Paisley Gates" srcset="https://paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1.png 557w, https://paisleygates.com/wp-content/uploads/2012/11/cropped-Banner-and-Logo-small-1-300x47.png 300w" sizes="(max-width: 557px) 100vw, 557px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://paisleygates.com/" title="Paisley Gates" rel="home">Paisley Gates</a>
							</h3>
																		<p id="site-description">An Unofficial Liverpool FC Blog</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool"><img width="119" height="47" src="https://paisleygates.com/wp-content/uploads/2015/10/newsnow.gif" class="image wp-image-25878  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://paisleygates.com/" title="Paisley Gates"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-37662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37662"><a href="https://paisleygates.com/?cat=36">News</a></li>
<li id="menu-item-37663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37663"><a href="https://paisleygates.com/?cat=652">Features</a></li>
<li id="menu-item-37664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://paisleygates.com/?cat=7661">Articles</a></li>
<li id="menu-item-37665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37665"><a href="https://paisleygates.com/?cat=671">Reviews</a></li>
<li id="menu-item-37666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37666"><a href="https://paisleygates.com/bob-paisley">Bob Paisley</a></li>
<li id="menu-item-37667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37667"><a href="https://paisleygates.com/hillsbrough">Hillsbrough</a></li>
<li id="menu-item-37668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37668"><a href="https://paisleygates.com/write-for-us">Write for Us</a></li>
<li id="menu-item-37669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37669"><a href="https://paisleygates.com/inquiries">Inquiries</a></li>
<li id="menu-item-37661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37661"><a href="https://paisleygates.com/privacy-policy">Privacy Policy</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://paisleygates.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-42396" class="post-42396 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-articles category-feature category-news category-sevilla category-transfer-story tag-newsnow">
	
   
         <div class="featured-image">
               <img width="644" height="361" src="https://paisleygates.com/wp-content/uploads/2020/10/Kounde-and-Diego-Carlos-for-Sevilla.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Kounde and Diego Carlos for Sevilla" loading="lazy" srcset="https://paisleygates.com/wp-content/uploads/2020/10/Kounde-and-Diego-Carlos-for-Sevilla.jpg 644w, https://paisleygates.com/wp-content/uploads/2020/10/Kounde-and-Diego-Carlos-for-Sevilla-300x168.jpg 300w" sizes="(max-width: 644px) 100vw, 644px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://paisleygates.com/archives/category/feature/analysis"  rel="category tag">Analysis</a>&nbsp;<a href="https://paisleygates.com/archives/category/articles"  rel="category tag">Articles</a>&nbsp;<a href="https://paisleygates.com/archives/category/feature"  rel="category tag">Feature</a>&nbsp;<a href="https://paisleygates.com/archives/category/news"  rel="category tag">News</a>&nbsp;<a href="https://paisleygates.com/archives/category/sevilla"  rel="category tag">Sevilla</a>&nbsp;<a href="https://paisleygates.com/archives/category/transfer-story"  rel="category tag">Transfer Story</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			£75million player accepts offer to sign for Liverpool &#8211; Report   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://paisleygates.com/archives/42396" title="6:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-01-10T18:00:00+00:00">January 10, 2022</time><time class="updated" datetime="2022-01-10T16:10:30+00:00">January 10, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://paisleygates.com/archives/author/sahil"
					   title="Sahil">Sahil					</a>
				</span>
			</span>

							<span class="comments"><a href="https://paisleygates.com/archives/42396#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://paisleygates.com/archives/tag/newsnow" rel="tag">newsnow</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="baukc61dcc89011d84" style="float: right;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9354381744689067"
     data-ad-slot="3674179338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.baukc61dcc89011d84 {
margin: 10px; 10px; 10px; 10px;
.clearfix {
  overflow: auto;
}
}
@media screen and (min-width: 1201px) {
.baukc61dcc89011d84 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.baukc61dcc89011d84 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.baukc61dcc89011d84 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.baukc61dcc89011d84 {
display: block;
}
}
@media screen and (max-width: 767px) {
.baukc61dcc89011d84 {
display: block;
}
}
</style>

<p>If reports in the media are anything to go by then Liverpool are seriously looking to hire the services of French international and Sevilla star Jules Kounde.</p>



<p>According to <a href="https://www.elnacional.cat/ca/esports/klopp-pesca-sevilla-liverpool-executa-amenaca-monchi-desactivar_692702_102.html" target="_blank" rel="noreferrer noopener">El Nacional,</a> the Merseysiders are willing to activate the release clause worth 90 million euros (£75million) to sign the Les Bleus center half in the winter transfer window.</p>



<p><strong>News &#8211; </strong><a href="https://paisleygates.com/archives/42371">Liverpool prepared to pay £58.5million initial fee to sign star – Report</a></p>



<p>Not only that, the Catalan outlet have claimed that as per sources, the 23-year-old star has accepted the offer presented to him by Liverpool to move to Anfield.</p>



<p>Kounde has been tracked by the likes of Real Madrid and Chelsea for some time and the Spanish news source have stated that Jurgen Klopp fears the European giants could be back next summer to sign the youngster. Therefore, the German manager wants the Reds to advance to sign him this month.</p>



<p>The former Bordeaux defender has been brilliant for the Andalusian club under the management of Julen Lopetegui. He was a key member of the squad that won the Europa League in 2020.</p>



<p>As far as the current campaign is concerned, so far, Kounde has featured in 17 league fixtures for the La Liga side and helped the team keep 9 clean sheets. Sevilla have the best defensive record so far in Spain and have only let in 13 goals in 20 games. They are five points behind leaders Real Madrid and have a game in hand.</p>



<p>Back in October 2021, the 7-capped international featured for full 90 minutes in both the semi-final and the final of the UEFA Nations League and helped Didier Deschamps&#8217; men lift the trophy.</p><div class="zroue61dcc89011e55" ><div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoicGFpc2xleWdhdGVzIiwicGwiOiJIYTNaeDNoNSJ9"></div><script type="text/javascript" src="https://embed.dugout.com/v3.1/paisleygates.js"></script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.zroue61dcc89011e55 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.zroue61dcc89011e55 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.zroue61dcc89011e55 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.zroue61dcc89011e55 {
display: block;
}
}
@media screen and (max-width: 767px) {
.zroue61dcc89011e55 {
display: block;
}
}
</style>




<p>Last season, Liverpool suffered big time because all their senior central defenders were out injured. This term, they are back and in the summer, the Reds moved in to sign Ibrahima Konate to further strengthen the department.</p>



<p>Therefore, in all fairness, the Anfield club do not need to improve their backline this month. Instead, they should focus on reinforcing the midfield and the attack. What do you think?</p>
<div class="shqpp61dcc89011df9" ><div style="text-align: center;">
<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-MPU'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-MPU'); });
  </script>
</div> -->
<!-- End AdSlot 4 -->
</div>
<div id="taboola-below-article-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-feed',
    placement: 'Below Article Feed',
    target_type: 'mix'
  });
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.shqpp61dcc89011df9 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.shqpp61dcc89011df9 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.shqpp61dcc89011df9 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.shqpp61dcc89011df9 {
display: block;
}
}
@media screen and (max-width: 767px) {
.shqpp61dcc89011df9 {
display: block;
}
}
</style>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://paisleygates.com/archives/42383" rel="prev"><span class="meta-nav">&larr;</span> Report &#8211; Liverpool consider move to sign &#8220;brilliant&#8221; £50million star &#8211; Must not wait for the summer</a></li>
			<li class="next"><a href="https://paisleygates.com/archives/42389" rel="next">Liverpool told £50million would finally get signing done before deadline &#8211; Report <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/42396#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://paisleygates.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42396' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="08f52c4be6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="35"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-28" class="widget widget_text clearfix"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/PaisleyGatesBlg/" data-width="" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><a class="twitter-follow-button" href="https://twitter.com/paisleygateslfc?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @PaisleyGatesLFC</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><p><!-- Ad unit 'paisleygates_hp' --></p>
<div id="div-HP"><!-- <script>
    googletag.cmd.push(function() { googletag.display('div-HP'); });
  </script> --></div>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://paisleygates.com/archives/42389">Liverpool told £50million would finally get signing done before deadline &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42396" aria-current="page">£75million player accepts offer to sign for Liverpool &#8211; Report</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42383">Report &#8211; Liverpool consider move to sign &#8220;brilliant&#8221; £50million star &#8211; Must not wait for the summer</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42380">4-3-3: Liverpool&#8217;s probable starting XI vs Shrewsbury</a>
									</li>
											<li>
					<a href="https://paisleygates.com/archives/42375">Liverpool prepared to agree £41.7m fee &#038; £80,000 a week deal to secure signing &#8211; Report</a>
									</li>
					</ul>

		</aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align: center;"><a title="Liverpool News" href="https://walkon.com"><img loading="lazy" src="https://i2.wp.com/1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Liverpool_News.gif?resize=120%2C45&#038;ssl=1" alt="Liverpool News" width="120" height="45" border="0" data-recalc-dims="1" /></a></div>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2022 <a href="https://paisleygates.com/" title="Paisley Gates" ><span>Paisley Gates</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/navigation.js?ver=61d6817778e045aaf9b425a0c17dba39' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://paisleygates.com/wp-includes/js/wp-embed.min.js?ver=61d6817778e045aaf9b425a0c17dba39' id='wp-embed-js'></script>
<!-- Ad unit 'paisleygates_1x1' -->
<div id='div-1x1'>
<!--  <script>
    googletag.cmd.push(function() { googletag.display('div-1x1'); });
  </script> -->
</div> 
<!-- End AdSlot 4 -->

<script type="text/javascript" class="teads" src="//a.teads.tv/page/120654/tag" async="true"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div style="position:fixed;left:1%;bottom:1%;z-index:99999999;"><div data-pid="ipgupjgqijgmgqs" data-t="i" data-mt="b" data-render-delay="0" data-iframe-class="" data-iframe-style="" data-pu-fallback="1" w="300" h="250"></div></div>
<script id="ipgupjgqijgmgqs" type="text/javascript"> (function (document, window) { document.addEventListener('DOMContentLoaded', function (event) { let a = document.createElement("script"); a.type = 'text/javascript'; a.async = true; a.src = "https://data.gblcdn.com/data/pastoclockp.js?aid=6f4889f8e38ca8e79c6a&pubid=870586a0-6272-11ec-8f91-5b95b9711694&pid=ipgupjgqijgmgqs&renderD=0&limitT=0&limitH=24&parent=body&t=i&mt=b"; document.body.appendChild(a); document.getElementById('ipgupjgqijgmgqs').remove(); }); }) (document, window); </script>
</body>
</html>
<!-- Dynamic page generated in 0.091 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-11 00:00:16 -->

<!-- Compression = gzip -->